Jump to content
MarSmith

Sondors Thin : no power, lcd working and battery showing 3 bars. Working for 30 mins , pulled over to stop for a while and no power when o tried to start again however battery indicates power available

Recommended Posts

No power on a Sondors Thin.

was out fro a cycle. Working perfectly

stopped for a while. No power on resumption

battery shows 3 bars but no power assist kicking in

thanks 

 

Share this post


Link to post
Share on other sites

How did you check the hand brakes? Here is why I ask. If the interrupt switch in the Mechanical Disc Brake Levers, is not operating correctly, no power to the motor. The way you trouble shoot, is to one by one, disconnect each brake Higo connector and check for power.
LEMMENO

   A28EDD3E-259F-49C2-AF12-23DE78C41A44.jpeg.6cf6239f64b9fdc300ac2e7c611f7f9c.jpeg

          REDDY

 

Share this post


Link to post
Share on other sites
13 hours ago, Reddy Kilowatt said:

How did you check the hand brakes? Here is why I ask. If the interrupt switch in the Mechanical Disc Brake Levers, is not operating correctly, no power to the motor. The way you trouble shoot, is to one by one, disconnect each brake Higo connector and check for power.
LEMMENO

   A28EDD3E-259F-49C2-AF12-23DE78C41A44.jpeg.6cf6239f64b9fdc300ac2e7c611f7f9c.jpeg

          REDDY

 

Checked all CONNECTORS.  They are real tight. I do not know how to check for  

Power

Share this post


Link to post
Share on other sites

@Rick frost

That is usually caused by 1) the motor to controller big Higo connector is not securely seated together, water incursion or a bent or broken pin around the inside perimeter of the male side plug half. 
2) Alternately, if the bike was left out in the rain or ridden in the surf, it could be due to rust damage inside the motor.
3) Lastly if a magnet inside the motor housing has come loose, it’s possible it could have damaged some of the Hall Sensor System. 
      Of course the only way to verify the last two scenarios is to open up the motor case. But the magnet issue, usually, Usually reveals  itself by limiting the motors reverse rotation or making some otherwise new noise when rotated. 

The last two scenarios could also apply to  @MarSmith ‘s problem. 
 

Lemmeno.

FA7A23E0-74C1-4EF0-8B8C-C24323DEFC9C.jpeg.2346c8a9b61b7fbf10ea6fde6a79d74c.jpeg

REDDY

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use and Privacy Policy.