Jump to content
Oc Fold

New Fold X not working

Recommended Posts

New Fold X not working

First off I  apologize if this is in the wrong location 

Hello my new Fold X is not working.  I have ridden the bike approximately 18 miles with no problems. The other day (Wednesday) I fully charged the battery and everything was working perfectly, however Thursday the bike would not work.  When I turned on the throttle it shows full battery, but when the LCD is turned on, the battery icon shows nothing (0 battery level).  I have tried disconnecting the battery and the LCD to try and reset it without any luck.  I have also tried using the plug for the LCD to bypass it, however the motor will not kick on.

I have tried contacting Sondors and have not received any response.  

I  appreciate any help

Thank you

Share this post


Link to post
Share on other sites

Try disconnecting the LCD and using the green jumper cap on the cable to the controller, and see if it runs? 

 

That would mean your LCD is bad.

Share this post


Link to post
Share on other sites

Hi biknut

Thank you for your response.  I have tried bypassing the LCD by using the jumper ( I apologize for using the wrong terminology, I said plug in my post) but nothing has worked.  Today I disconnected the battery and all the cable connections and let it sit for 10 minutes.  I connected the battery and all the connection's ( the 2 red, 1 black, 1 yellow, and 1 green) but still the bike shows no battery status on the LCD.   The brake icon does not even show up on the LCD (when the brakes are applied).  I appreciate your help and I look forward to any other options you might have.

On another note.

i am frustrated because the day I received the bike it had damages ( paint chips) I wrote to Sondors and have not received a response, that was a week ago.  Now with this issue I have submitted another email (Friday morning ( I know that was not long ago) ) but I have heard nothing on either responses.

 I'm kind of upset spending over $1000 on a bike and it not working less than a week after taking delivery.

i do love the bike and wish I can resolve this issue.

(sorry for getting long winded and off topic).  Attached is the image of the chips on the bike the day I received it.

 

thank you

Oc Fold 

IMG_5619.JPG

Share this post


Link to post
Share on other sites

Hi biknut I took some picture of the LCD. The volts are showing 54v and the throttle is showing green for the battery.  I appreciate all your help and look forward to any other ideas you might have.

 

Thank you

OcFold

IMG_5803.JPG

IMG_5804.JPG

Share this post


Link to post
Share on other sites

Biknut I'm not sure what the "pas" is.  If it is the throttle than your statement is correct (does not work). 

I just went through the P & C settings and have listed them below.  

Than you again for all your help

P1 100

P2 6

P3 1

P4 0

P5 15

C1 02

C2 0

C3 8

C4 0

C5 00

C6 3

C7 0

C8 0

C9 0

C10 N

C11 0

C12 4

C13 0

C14 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use and Privacy Policy.