Jump to content

Search the Community

Showing results for tags 'power assist'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • SONDORS Forum
  • SONDORS - General
    • General Discussion
    • Introduce yourself!
  • SONDORS - Customization
    • Sondors eBike Accessories
    • Sondors eBikes & Parts | Marketplace
  • SONDORS - The Workbench
    • Q&A, Help & Troubleshooting
    • Instructions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I have a new XS, shipped NIB to me in August. I have approximately 300 miles on this bike. I'm experiencing erratic power output to the motor through the color LCD display. With factory default settings, here is what is happening: While riding the bike after initial turn on, power assist level 5, the bike easily reaches top speed, between 21 and 22 mph. While keeping constant pedal speed, after about 0.2 miles, power output to the motor is gradually is reduced, to the point that I cannot maintain top speed. Power to the motor is reduced and I will slow to 13-15 mph. While this is happen
  2. Assist mode - pulse or constant? I have 2 original eBikes with LCD, the first one (my girlfriend's) assist mode pulses - so as she pedals steadily the assist pulses on, then off, then on, then off - automatically. On my ebike that came in a few months later my assist mode is constant - it doesn't pulse. As I pedal steadily the motor constantly assists, which seems like it would discharge the battery faster. Which is the correct assist mode and how do I change between pulse and constant?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use and Privacy Policy.