Jump to content

Lane

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lane

  • Rank
    Newbie
  1. @Reddy Kilowatt I'm ready to find out the surprise happy ending to this story haha. . I've done some research and will move forward with the motor swap and controller after I've save up for it. (I hope when your friends moved from this area they were able to buy a nice big house and some land ) Debating between the 7 speed upgrade or sticking with the single speed. Can't decide. Also need to research if my Luna LCD will be compatible with the new controller and motor. Below I've attached the a picture with the bent axel and the punctured cable after I was able to crank the lug nut off.
  2. @Reddy Kilowatt do you know if there is any solution to a partially bent wheel stud/ lug bolt that hold the rear wheel in place? When I purchased this bike there was no rubber cap on the motor cable side and the end of the bolt was bent ever so slightly outwards making removal of the lug nut virtually impossible without stripping the threads of both. I have attempted to remove the lug before, but when I felt it getting very tight to turn I stopped fearing I would damage the wheel stud.
  3. Thank you for your reply @Reddy Kilowatt! To answer a few of your comments, There has been no unauthorized use, everything prior to the month sitting was on the street. Water damage is most likely not the cause unless it happened prior to my purchasing, which I find unlikely due to the fact that the bike was running fine for 7 months before it sat for 1 in the garage (controlled environment). Correct me if I am wrong but these are the steps I will take to try and find a fix Doublecheck Higo connection.✅ Purchase a new controller and test.✅ If 2 doesn't work, take off single speed freewheel and check for motor damage.✅ Purchase new single speed freewheel, and new motor if damage is found.✅ Thanks for the help! I really need to get up to Golden Gate and Sausalito once I get this thing fixed. I'm situated about 7 mins from the 92 to Half Moon bay.
  4. Lane

    Lane

  5. Hello everyone, I currently have an Original Sondors Fat Tire bike from 2016 (I believe). I purchased it from a friend who had performed some upgrades to it. As the bike sits today: Luna Storm 48v 20ah Battery Controller Model KT36/48ZWSRMD-SLSLD02 Rated for DC 36v or 48v, Rated current 12A Maximum current 25+-1A (Assuming this is from Luna as well) Original Motor Bafang RMG06 36v 350W(10) 26-1-1508195560-6 LCD Luna LCD Dashboard for Sondors KT-LCD3 Took the bike out for a ride the other day after it had been sitting in the garage for about a month and received a motor hall connection error on my LCD screen. Tried the usual unplugging the connection under the chainstay and making sure I had charged the battery. I'm wondering if I am able to replace the cable coming out of my motor (if that is the culprit) or if I need to replace the motor altogether. If that is the case, would anyone recommend I upgrade to a 48v motor? Would it make a difference/ work with my existing upgrades? I'm new to the forum and Ebike scene in general so I appreciate any help. Thanks!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use and Privacy Policy.